Cloudflare System Status

Elevated R2 errors in WEUR region

Incident Report for Cloudflare

Resolved

An effective fix for this issue has been applied and this incident is now resolved.
Posted Jul 14, 2026 - 17:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 14, 2026 - 15:38 UTC

Investigating

Customers may experience elevated error rates in WEUR region
Posted Jul 14, 2026 - 15:23 UTC
This incident affected: Cloudflare Sites and Services (R2).