Cloudflare System Status

Cloudflare Stream Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 17:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2021 - 17:05 UTC
Investigating
Cloudflare is investigating issues with Stream. We are working to understand the full impact and mitigate this problem. More updates to follow shortly. Video playback of existing videos on Stream is not impacted.
Posted Jul 29, 2021 - 16:55 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).