Cloudflare System Status

Unable to create or modify Cloudflare Tunnels
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 20:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 19:36 UTC
Identified
Cloudflare has identified root-cause for issues preventing the creation and modification of Cloudflare Tunnels via the API or Zero Trust Dashboard. A fix is now being deployed.
Posted Nov 22, 2022 - 19:23 UTC
Investigating
Cloudflare is investigating an issue preventing the creation and editing of Cloudflare Tunnels via the API or Zero Trust Dashboard. Existing Tunnel connections are not impacted.
Posted Nov 22, 2022 - 18:34 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust Dashboard).