Cloudflare System Status

DNS Root Service Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 23:43 UTC
Monitoring
We have fixed the issue and gradually re-announcing the service.
Posted Jan 23, 2020 - 20:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2020 - 19:27 UTC
Investigating
Cloudflare is investigating issues with resolution errors for some TLDs from our DNS Root servers . This does not affect Authoritative DNS or the Public Resolver (1.1.1.1).
Posted Jan 23, 2020 - 19:24 UTC
This incident affected: Cloudflare Sites and Services (DNS Root Servers).