Cloudflare System Status

Audit Log Delays

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 22:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2026 - 20:34 UTC

Investigating

A small portion of Cloudflare Audit Log processing is running behind, causing a delay in timely delivery of audit data. These delays do not impact analytics for DNS or Rate Limiting.
Posted Jan 02, 2026 - 17:35 UTC
This incident affected: Cloudflare Sites and Services (Audit Logs).