Cloudflare System Status

Network Performance Issues in Zhengzhou and Ningbo, China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 10, 2020 - 10:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2020 - 10:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2020 - 10:21 UTC
Investigating
Cloudflare is investigating issues with network performance in Zhengzhou (CGO) and Ningbo (NGB), China.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted May 10, 2020 - 06:50 UTC
This incident affected: Asia (Zhengzhou, China - (CGO)).