Cloudflare System Status

Issues with the purge-by-tag API
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 07, 2020 - 19:40 UTC
Identified
The issue has been identified and a fix is being implemented
Posted May 07, 2020 - 19:30 UTC
Investigating
We are currently investigating issues with the purge-by-tag API. Customers issuing high volumes of purge-by-tag requests may see elevated purge error rates and purge failures.
Posted May 07, 2020 - 18:49 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).