Cloudflare System Status

Workers AI Errors for llama-3.1-8b-instruct

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 14:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2025 - 13:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 21, 2025 - 13:27 UTC

Investigating

Cloudflare is investigating elevated error rates on Workers AI for customers using the "@cf/meta/llama-3.1-8b-instruct" model. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Oct 21, 2025 - 13:21 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).