Cloudflare System Status

Degraded performance for new Stream video uploads and Workers KV
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 23:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 22:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 22:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2020 - 22:09 UTC
Investigating
Stream is experiencing degraded performance for new video uploads. Video playback for existing videos are not impacted. We are also seeing limited Workers KV performance degradation. The team is investigating the issue.
Posted Sep 24, 2020 - 22:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).