Cloudflare System Status

Customer Impacting Issue
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Aug 19, 2021 - 19:34 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Aug 19, 2021 - 18:47 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Aug 19, 2021 - 18:37 UTC
Investigating
Cloudflare is aware of, and investigating, an issue which potentially impacts multiple customers using Workers in our Toronto and Lisbon data centers. Further detail will be provided as more information becomes available.
Posted Aug 19, 2021 - 18:31 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).