Cloudflare System Status

Elevated request failure rate in (CDG) Paris/France region.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 26, 2022 - 15:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2022 - 14:35 UTC
Investigating
Cloudflare is investigating a suspected elevated request failure rate in (CDG) Paris/France region.
We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 26, 2022 - 13:44 UTC
This incident affected: Europe (Paris, France - (CDG)).