Cloudflare System Status

Cloudflare Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 00:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 20:38 UTC
Identified
Cloudflare has identified root-cause for issues with connectivity through the WARP agent to resources hosted behind Cloudflare Tunnel. The fix is actively being worked on.
Posted Feb 26, 2024 - 16:15 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Tunnel. Customers that use Cloudflare Tunnel may observe errors when attempting to connect to Cloudflare Tunnel instances during this time.

We are working to mitigate this problem. More updates to follow shortly.
Posted Feb 26, 2024 - 14:00 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).