Cloudflare System Status

R2 authentication issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 15:33 UTC
Monitoring
We recently published an R2 software release that introduced authentication issues from SIGv4 clients utilizing S3 compatible APIs. Additional Cloudflare products including Cache Reserve, Cache Purge, Images, and Speed Test were also impacted. This change has been rolled back, and we are now monitoring for additional impact.
Posted Jul 10, 2023 - 15:32 UTC
This incident affected: Cloudflare Sites and Services (Cache Reserve, CDN/Cache, Images, Logs, R2).