Cloudflare System Status

Cloudflare Queues not working in Wrangler 3.5 local environment

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 15, 2023 - 19:29 UTC

Monitoring

We have released Wrangler 3.5.1 and the result is being monitored
Posted Aug 15, 2023 - 19:19 UTC

Identified

Cloudflare is aware of Queues not working when running "wrangler dev" in the latest release (3.5), we have identified the issue and are working towards resolution
Posted Aug 15, 2023 - 18:37 UTC
This incident affected: Cloudflare Sites and Services (Workers).