Cloudflare System Status

Route leak
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 05, 2015 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2015 - 16:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2015 - 16:16 UTC
Update
Leaked routes affected our PoPs globally.
Posted Oct 05, 2015 - 15:55 UTC
Investigating
One of our upstream providers had a route leak.

Affected datacenters: Doha

Action: incident is detected, and resolution is on its way.
Posted Oct 05, 2015 - 15:47 UTC