Cloudflare System Status

Magic Transit API issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 19, 2022 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 15:42 UTC
Investigating
Cloudflare is investigating issues with Magic Transit APIs. Customers using Magic Transit APIs are impacted as requests to change configs, including tunnel and static routes, might fail and/or errors may be displayed.

These issues do not affect edge traffic, existing prefix advertisements or any other security features at the Cloudflare Edge.
Posted May 19, 2022 - 15:25 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard, Magic Transit).