Cloudflare System Status

Webhooks from Stream Live may be delayed
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 06:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2022 - 06:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2022 - 06:37 UTC
Investigating
Cloudflare is investigating delays on webhooks from Stream Live.
Posted Apr 08, 2022 - 06:25 UTC
This incident affected: Cloudflare Sites and Services (Stream).