Major ImpactLast updated: Refreshed just now
Network Degraded in Chicago, IL
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Updated
Engineering teams are working to restore services at our Chicago (ORD) data center. In the meantime, traffic is being automatically rerouted to nearby regions to ensure continued availability.
- Updated
We are continuing to work on a fix for this issue.
- Identified
The issue has been identified and a fix is being implemented.
- Updated
We have stabilized the network near Chicago and are continuing to investigate.
- Investigating
We are working to resolve network degradation near Chicago, IL in North America.