Cloudflare System Status

Upstream network instability in Medellín, Colombia
Incident Report for Cloudflare
Resolved
Connectivity to our Medellín, Colombia datacenter has been restored. The datacenter has been confirmed to be working at full capacity.
Posted Jan 11, 2015 - 05:11 UTC
Update
Connectivity issues in Colombia are widespread and affecting many networks. We will update again when we have more information.
Posted Jan 11, 2015 - 00:58 UTC
Investigating
We are investigating connectivity issues with upstream network providers in MDE.
Posted Jan 11, 2015 - 00:08 UTC
This incident affected: Latin America & the Caribbean (Medellín, Colombia - (MDE)).