Cloudflare System Status

Degraded Session Affinity for Load Balancing Customers
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 18:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2020 - 18:36 UTC
Investigating
Cloudflare is investigating degraded session affinity for some customers using Load Balancers.
Posted Oct 28, 2020 - 18:34 UTC
This incident affected: Cloudflare Sites and Services (Load Balancing and Monitoring).