Cloudflare System Status

Network Performance Issues in Toronto, Lisbon, and Kuala Lumpur
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 01:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2021 - 01:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2021 - 00:03 UTC
Investigating
Cloudflare is investigating issues with network performance in Toronto, and other data centers.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jun 21, 2021 - 23:32 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)), Asia (Kuala Lumpur, Malaysia - (KUL)), and North America (Toronto, ON, Canada - (YYZ)).