Cloudflare System Status

Investigating delays propagating DNS and rules to the edge
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 09, 2015 - 10:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2015 - 09:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2015 - 09:34 UTC
Investigating
We're investigating delays propagating modified DNS records and rules to the edge. We'll update shortly.
Posted Aug 09, 2015 - 09:17 UTC