Cloudflare System Status

Network issues in Medellín
Incident Report for Cloudflare
Resolved
The upstream network in Medellin is now stable. We are now serving traffic again in Medellin.
Posted Apr 23, 2015 - 16:51 UTC
Investigating
We are investigating upstream network issues in the Medellín datacenter. Traffic through Medellín has been re-routed to neighboring DCs for the time being.
Posted Apr 22, 2015 - 23:29 UTC