Cloudflare system status
Investigating Network Related Issues in London
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 12, 2015 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Aug 12, 2015 - 13:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Aug 12, 2015 - 13:31 UTC
Investigating
We’re receiving reports of network related issues in London. We are re-routing the site while we investigate.
Posted about 2 years ago. Aug 12, 2015 - 13:20 UTC
This incident affected: Europe (LHR - London, United Kingdom).