Cloudflare System Status

Magic WAN Connector On-ramp issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 08:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 10, 2025 - 06:24 UTC

Investigating

Cloudflare is currently investigating issues related to Magic WAN Connector configurations. Impacted customers may be unable to create, edit or delete Connector on-ramps.

Impact does not affect any existing Magic WAN traffic.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Nov 10, 2025 - 05:44 UTC
This incident affected: Cloudflare Sites and Services (Magic WAN).