Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 12, 2019 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Sep 12, 2019 - 14:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Sep 12, 2019 - 14:07 UTC
Investigating
We are currently investigating this issue.
Posted 8 days ago. Sep 12, 2019 - 13:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Sep 12, 2019 - 13:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Sep 12, 2019 - 13:33 UTC
Investigating
Cloudflare is observing network performance issues in South Africa. Customers may experience 502 errors when reaching a data centers in this region.

We are working to mitigate impact to Internet users in this region.
Posted 8 days ago. Sep 12, 2019 - 13:23 UTC
This incident affected: Africa (Cape Town, South Africa - (CPT), Durban, South Africa - (DUR), Johannesburg, South Africa - (JNB)).