Cloudflare System Status

Network Performance Issues in Seattle/Portland

Incident Report for Cloudflare

Resolved

The fix has been implemented and this incident is now resolved.
Posted Jul 29, 2024 - 19:59 UTC

Identified

We have identified an issue resulting in degraded network performance affecting our Seattle and Portland datacenters and are working on implementing a fix.
Posted Jul 29, 2024 - 19:45 UTC
This incident affected: North America (Portland, OR, United States - (PDX), Seattle, WA, United States - (SEA)) and Cloudflare Sites and Services (Infrastructure).