Cloudflare System Status

Zero Trust Dashboard onboarding issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 09:54 UTC

Investigating

Cloudflare is aware of and investigating an issue where some users are currently unable to complete onboarding into Cloudflare Zero Trust or manage Access applications. We are actively working on a resolution.
Posted Jul 06, 2026 - 08:12 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).