Cloudflare System Status

Network Performance Issues in Frankfurt, Germany
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 09:04 UTC
Update
We are continuing to monitor for any further issues. No impact as for now.
Posted Nov 13, 2020 - 06:23 UTC
Monitoring
Frankfurt data center has been disabled, currently there is no impact
Posted Nov 13, 2020 - 06:20 UTC
Investigating
Cloudflare is investigating issues with network performance in Frankfurt, Germany.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Nov 13, 2020 - 06:12 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).