A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2026 - 15:31 UTC
Investigating
We are currently investigating an elevated rate of errors, specifically an increase in timeout (408) errors, affecting multiple Workers AI models. Our engineering teams are actively engaged in identifying the root cause and implementing a fix. Further updates will be provided.
Posted Mar 16, 2026 - 13:58 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).