Cloudflare System Status

Cloudflare R2 availability in APAC region

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 23, 2024 - 17:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 14:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2024 - 14:41 UTC

Investigating

Starting at approximately 12:25PM UTC, Cloudflare became aware of an issue which potentially caused R2 users in APAC region to observe an increased rate of 502 errors.

Further details will be provided as more information becomes available.
Posted Jan 23, 2024 - 13:57 UTC
This incident affected: Cloudflare Sites and Services (R2).