Cloudflare System Status

Error accessing the marketing website www.cloudflare.com
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and access to www.cloudflare.com is now possible.
Posted 29 days ago. Mar 22, 2019 - 12:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Mar 22, 2019 - 11:41 UTC
Update
We are continuing to investigate this issue.

These issues do not affect the Cloudflare Dashboard that can be accessed at https://dash.cloudflare.com/
Posted 29 days ago. Mar 22, 2019 - 11:20 UTC
Investigating
Cloudflare is investigating issues with the marketing website www.cloudflare.com.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted 29 days ago. Mar 22, 2019 - 11:18 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Marketing Site).