Cloudflare System Status

Performance degradation in San Jose, CA
Incident Report for Cloudflare
Resolved
All services in San Jose, CA has been restored and are worked as expected. During today we had experienced a small potential performance degradation during the expected window, however we did not return any errors.
Posted Nov 12, 2020 - 05:16 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2020 - 04:06 UTC
Investigating
Cloudflare is aware of, and investigating a performance degradation in San Jose. Further detail will be provided as more information becomes available.
Posted Nov 12, 2020 - 03:54 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).