Cloudflare System Status

Firewall Rules Change Delay
Incident Report for Cloudflare
Resolved
This issue has been resolved and adding / removing Firewall rules have returned to normal.
Posted 3 months ago. Jul 20, 2018 - 11:11 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. Delays have also been cleared. We will update once we have confirmed it is resolved.
Posted 3 months ago. Jul 20, 2018 - 11:03 UTC
Investigating
Cloudflare is investigating Firewall Rule-related delay.

We are observing delays of up to 120 minutes in updates to Firewall Rules. Cloudflare's Firewall service delivery is still available; only Firewall updates and changes are delayed.
Posted 3 months ago. Jul 20, 2018 - 09:24 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare APIs).