Minor ImpactLast updated: Fetched just now
WARP issues in some locations
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Updated
Cloudflare is investigating issues with connectivity between a subset of Cloudflare locations and the WARP agent or the Zero Trust agent. Users may see elevated network errors or experience disconnections.
- Identified
The issue has been identified and a fix is being implemented.
- Investigating
A small proportion of customers using WARP may see elevated network error rates and experience disconnections. The impact should be limited to a small number of Cloudflare edge locations