Cloudflare System Status

GraphQL API rate limit errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 16:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2026 - 16:19 UTC

Investigating

Cloudflare is investigating issues with rate limit errors in the analytics dashboards
Posted Jul 24, 2026 - 14:07 UTC
This incident affected: Cloudflare Sites and Services (Analytics).