Cloudflare System Status

Increased Error rates for Durable Objects in Asia-Pacific
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 22:45 UTC
Monitoring
Durable Object storage API operations have an increased rate of error in the Asia-Pacific region
Posted Jan 17, 2023 - 21:27 UTC
This incident affected: Cloudflare Sites and Services (Workers).