Cloudflare System Status

Cloudflare API Documentation

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 16:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2025 - 14:43 UTC

Investigating

Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers: Our API Documentation at https://developers.cloudflare.com/api is experiencing issues, and performing searches is currently impaired.
We are working to resolve the issue, more updates to follow shortly.
Posted Nov 07, 2025 - 11:58 UTC
This incident affected: Cloudflare Sites and Services (Developer's Site).