Cloudflare System Status

Increased rate of 530 / 1016 errors from South East North America
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 02, 2020 - 15:37 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jun 02, 2020 - 15:32 UTC
Investigating
Cloudflare is aware of an increasd rate of 530 / 1016 errors primarily from the Miami Colo.

We are investigating this issue.
Posted Jun 02, 2020 - 15:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Recursive DNS).