Cloudflare System Status

Cloudflare Access Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 21:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 20:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2021 - 19:08 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 18:53 UTC
Investigating
Cloudflare is investigating issues that can cause some free users of its Cloudflare Access product to see 500 errors.
Posted Sep 15, 2021 - 18:44 UTC