Cloudflare System Status

Support Helpdesk Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 16:05 UTC
Investigating
Our helpdesk provider is currently experiencing issues, and as such customers might encounter errors while submitting or viewing tickets. Responses on customer inquiries may be delayed during this time.

Customers can still reach us via the emergency telephone line (Enterprise).
Posted Dec 15, 2021 - 15:39 UTC
This incident affected: Cloudflare Sites and Services (Support Site).