Minor ImpactLast updated: Refreshed just now
Cloudflare Cloud Access Security Broker (CASB) Issues
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix has been implemented and we are monitoring the results.
- Updated
We are continuing to investigate this issue.
- Investigating
Cloudflare is investigating degraded availability impacting Cloudflare CASB and policy sharing between accounts in Cloudflare Organizations. CASB findings may be delayed, and changes to shared policies may take longer to propagate to destination accounts.