Cloudflare System Status

Network Issues in Asia Pacific affecting Singapore, Osaka and Hong Kong Data Centres
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 15:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 30, 2020 - 14:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 14:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2020 - 14:18 UTC
Update
Cloudflare is investigating issues with network issues in Hong Kong and Singapore.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Jul 30, 2020 - 14:06 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 14:00 UTC
Investigating
Cloudflare is investigating issues with network issues in Hong Kong and Singapore.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Jul 30, 2020 - 13:55 UTC
This incident affected: Asia (Hong Kong - (HKG), Osaka, Japan - (KIX)).