Cloudflare System Status

Issues accessing Security Events in the Dashboard Security Center

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Sep 12, 2023 - 16:47 UTC

Identified

Cloudflare is observing issues when accessing the Security Events in the Security Center section of the Cloudflare Dashboard. We are working on fixing the issue.
Posted Sep 12, 2023 - 15:36 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).