Cloudflare System Status

Workers subrequests returning 1006

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 20, 2026 - 19:40 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted May 20, 2026 - 19:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 20, 2026 - 19:12 UTC

Identified

We have identified the problem and working to resolve.
Posted May 20, 2026 - 17:21 UTC

Investigating

Cloudflare is aware of and investigating customer reports of some Workers subrequests returning 1006 errors.
We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted May 20, 2026 - 17:19 UTC
This incident affected: Cloudflare Sites and Services (Workers).