Cloudflare System Status

Workers AI users may see elevated error rates
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 22:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 22:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 21:56 UTC
Investigating
We are investigating elevated error rates for users running inference with Workers AI. Impact is isolated to the REST API. Users with the Workers AI Binding is not impacted.
Posted Apr 05, 2024 - 20:11 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).