Cloudflare System Status

Network Analytics Delays for magic transit and spectrum users
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 17:33 UTC
Identified
Delay in network analytics for Magic transit and spectrum is delayed. These services are still fully operational, just analytics are delayed.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jul 27, 2021 - 17:10 UTC
This incident affected: Cloudflare Sites and Services (Analytics).