Cloudflare System Status

Cloudflare Registrar and Apps degraded
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 23:31 UTC
Update
The incident with Cloudflare Registrar and Apps is resolved.
Posted Sep 08, 2020 - 23:30 UTC
Update
Cloudflare has implemented a fix for Cloudflare Apps not being able to update, install, or uninstall. We are monitoring the results.

The incident with Cloudflare Registrar is resolved.
Posted Sep 08, 2020 - 22:31 UTC
Update
The incident with Cloudflare Registrar has been resolved.

At this time, Cloudflare Apps are also unable to be updated, installed, or uninstalled.
Posted Sep 08, 2020 - 21:46 UTC
Monitoring
A fix has been implemented for Cloudflare Registrar and we are monitoring the results.

Cloudflare Apps are still unable to be updated, installed, or uninstalled at this time.
Posted Sep 08, 2020 - 20:32 UTC
Investigating
Cloudflare is investigating an issue with Registrar operations from the dashboard, including transfers and registrations.

Cloudflare Apps are also unable to be updated, installed, or uninstalled at this time.

Further detail will be provided as more information becomes available.
Posted Sep 08, 2020 - 20:00 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Registrar, Apps Marketplace).