Cloudflare System Status

Increased HTTP 522 Errors in Stockholm
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 13:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2021 - 12:55 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors in Stockholm.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 22, 2021 - 12:38 UTC
This incident affected: Europe (Stockholm, Sweden - (ARN)).