Cloudflare System Status

Image Resizing returning HTTP 502.
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Imagine Resizing has resumed normal operation.
Posted 22 days ago. Aug 29, 2019 - 17:30 UTC
Update
We are continuing to monitor for any further issues before reenabling Image Resizing globally.
Posted 22 days ago. Aug 29, 2019 - 13:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Aug 29, 2019 - 11:24 UTC
Identified
We have identified the problem and are working to fix the issue. In the meantime, Image Resizing has been disabled globally.
Posted 22 days ago. Aug 29, 2019 - 10:25 UTC
Update
We are continuing to investigate this issue.
Posted 22 days ago. Aug 29, 2019 - 09:59 UTC
Investigating
We are investigating reports of HTTP 502 errors for Image Resizing.
Posted 22 days ago. Aug 29, 2019 - 08:39 UTC
This incident affected: Cloudflare Sites and Services (Image Resizing).